I want to activate the search service on my sharepoint 2013 server via the service application management. So i add a search service application. Configuration loader

After some time, an error occurs: error

does anyone know, how to solve this problem?

Thanks in advance Jürgen

  • Do you have any special characters (or accented characters) in any of the fields when creating the service application? – John Chapman Mar 11 '13 at 13:55
  • no, only letters – Jürgen Stürmer Mar 11 '13 at 13:59
  • does anyone already have a solution for this ? – Jürgen Stürmer Apr 25 '13 at 13:50

You will need to add the Search Service Managed Account to the WSS_ADMIN_WPG Group.

See here: http://kancharla-sharepoint.blogspot.in/2012/07/the-sddl-string-contains-invalid-sid-or.html

| improve this answer | |
  • Thanks for the reply but I still have the same error :( – Jürgen Stürmer Mar 12 '13 at 11:53
  • Have you tried restarting the machine or an iisreset after the above action? – Vardhaman Deshpande Mar 12 '13 at 12:10
  • yes - now i did but it is still not working... I made a new Account called sp_searchservice, added this acc to the farm administrators via CA after that, I followed your link and used the power shell commands. Tried to reinstall the service but the error still occurs. – Jürgen Stürmer Mar 12 '13 at 12:18
  • I'm facing this problem too. Did you solved it? I'm spending hours. I tried going to "C:\Program Files\Microsoft Office Servers\15.0\Data\Office Server\" there I found the folder "Analytics_"+ guid. So i tried to share the folder but it still occurs – MIlena Aug 29 '13 at 10:00
  • Hi! sorry i forgot to post my answer... Reinstall the server with the needed services activated... Sometimes activating services after the installation is bugged (for me). – Jürgen Stürmer Oct 14 '13 at 6:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.