1

If I am in SharePoint Designer 2010 and select an item in a folder, and press F12, IE automatically pops up. I would like it to be Chrome. How can I adjust this setting in SharePoint?

Thanks!

2

In the ribbon, via "Preview in Browser"

enter image description here

| improve this answer | |
  • I did that and set the checkbox only for Chrome and the correct browser path. I then hit ok, went back to my file, hit F12, but IE still shows up. I also went into Chrome's settings and made it my default browser. This is odd... – klewis Feb 20 '13 at 17:50
  • Crap then, that is your only way via SharePoint Designer that I know, also explained here aaclage.blogspot.ch/2011/10/…. Unless you find something in the Registry. – Marius Constantinescu - MVP Feb 22 '13 at 10:19
0

for those who still needs a solution.

  1. Follow the steps provided by Marius. (Click Preview in Browser -> Edit Browser List -> Add... -> Add... -> Provide Name (Can be any)-> Command (Provide path to chrome.eexe; use 'Browse...' if needed)

  2. Now, click again 'Preview in Browser' in the ribbon then in the dropdown list, select the one for your Chrome. (Refer to https://imgur.com/a/Q1HaL0S)

Cya

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.