1

I have got sharepoint 2010 installed but I can't see any of the documents / calenders, when I run the upgrade it references a site that is claims doesn't exist.

I ran the following in PS: stsadm -o enumallwebs -databasename PEMSharePointDBForWebVSrv4183

and got the following results.

<Databases>
  <Database SiteCount="2" Name="PEMSharePointDBForWebVSrv4183" DataSource="ED-WSS\SharePoint">
<Site Id="204d9d26-8afe-4acf-9834-70be3c4b8ca8" OwnerLogin="SSP\adminuser" InSiteMap="True">
  <Webs Count="1">
    <Web Id="8b5fa698-13fd-4666-a3d3-1e506695da97" Url="/" LanguageId="1033" TemplateName="STS#0" TemplateId="1" />
  </Webs>
</Site>The site with the id 16ffd98e-8b72-4dfd-ad51-8a933624f56c could not be found.

now all the documents in the database appear to reference the site that it is not happy with.

is there a way to create it, or have I missed some really simple step somewhere.

thanks in advance

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.