4

I'm trying out the managed navigation in SP 2013 and cannot set the custom sort order. I select "Use custom sort order" and save it but when I reload the page "Use default sort order according to current language" is selected again.

Is this a bug or what am I doing wrong?

I use a test environment with SP 2013 RTM in Cloudshare

  • Is this still an issue or was it resolved? – Robert Lindgren Jan 13 '14 at 13:10
  • I think it's an issue in SP 2013 RTM. It works in my current production environment. – jlai79 Jan 13 '14 at 17:06
  • Can you post that as an answer and mark it as your answer? – Robert Lindgren Jan 13 '14 at 17:48
1

I had the same issue. You must first turn on Custom Sort from the web application's top level site collection's Term Store Management Tool. Then it is available for use in subsequent site collections and web sites. At least that's what toggled it on for me.

1

I had this problem with default Department term set in People group. I was unable to update it because the term set Owner was not set. And since this field is on the different tab I didn't see the validation message.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.