0

I'm trying to deploy my first sharepoint 2013 via Visual Studio. I generated an isolated app domain.

When deploying the app i get an error in Visual Studio.

ErrorDetail: The remote hosting service is not configured.
ErrorType: Configuration
ErrorTypeName: Configuration
ExceptionMessage: Microsoft.Office.SecureStoreService.Server.SecureStoreServiceTargetApplicationNotFoundException: Target application not found (application id: __RemoteAppManagementInfo__).

I don't know how to fix that. I already set up a new App Service Apllication, generated a key in secure store, restarted it, add Managed Account to Admin-List of secure store.

2

The message could come from the fact that you are doing a "High-Trust" SharePoint App, which requires also configuring Certificates. I would suggest you really folow to the letter these 2 posts, and also try to create a simple SharePoint Hosted, to make sure it works.

  1. http://msdn.microsoft.com/en-us/library/fp179923.aspx
  2. http://msdn.microsoft.com/en-us/library/fp179901.aspx

Some tips: - make sure DNS is properly setup with a Wildcard domain or your local hosts file - do not use sub-domains (Mirjam has an excellent article here http://sharepointchick.com/archive/2012/07/29/setting-up-your-app-domain-for-sharepoint-2013.aspx)

| improve this answer | |
0

It sounds like you are creating Autohosted app.

Autohosted apps are only supported with Office 365 SharePoint Online. This may remain true for some time after the release of SharePoint 2013.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.