2

I have a SQL content DB. When i tried to create the DB in central admin i'm getting an error message "there is not enough space on the disk". The mount point where the DB residing has enough space.

Experts, Your thoughts on this.

Thanks.

1
  • what means "enough space"? are you try to create the db by a administrative user? – Salvatore Di Fazio Feb 7 '13 at 10:29
3

Sounds like SQL Server is configured to put the SQL Server Databases on a different drive than you want.

Check the SQL Server Configuration for the Default Database Data Drive and Database Log Drive.

  • Use SQL Server Management Console
  • Connect to your SQL Server
  • Right-Click on the Server Name and choose Properties
  • Click the 'Database Settings' tab
  • Check the values for the default data / log file directory, update as appropriate

If its not that, check your other databases, particularly that your SharePoint Config Database has free space.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.