Hi I am trying to open an Office document by clicking on the search results document title, however an error box pops up saying:

This action couldn't be performed because Office doesn't recognize the command it was given.

From the same computer with the above error, it can open in Chrome OK.

If I copy the url of the document and paste it in to a new Window in IE, the document opens OK.

If I right click and open the document in a new tab in IE, again it opens OK.

It is only when left clicking and trying to open the document from the Search results window.

On another computer I get the same error as above in IE, and yet another third computer again it works in IE!

Screenshot of the issue is below:


  • Which version of Office is this? – lgaud Feb 5 '13 at 18:13
  • Its Office 2013. From a machine with 2010, it seems to open OK. – morleyc Feb 6 '13 at 7:55
  • 1
    I am seeing this problem as well on a stand alone SP2013 Foundation machine with Office 2013 installed. Not using it in Search, but getting it when trying to open an InfoPath form by clicking it in a Forms library. Right clicking and choosing 'Edit' works fine though. – Jeroen Ritmeijer - Muhimbi Apr 8 '13 at 10:46

.NET has a feature to identify browser. I think you might be able to solve your issue if you update your sharepoint servers.

You might be able to verify before by switching setting IE in compatability mode to 9 and back. If you see that it is working on, then give it a try.


It is old topic, but maybe someone is looking for solution for this:

Although it is rather a workaround, but seems to work just fine for Document Library (could work at other places too):

I had to open InfoPath documents from Document Library and if user would have Read-Only access to this document, it would give same error as original question.

Workaround was to make documents open in new tab, which would lose that error message and allow to save documents to computer.

Link to how to make documents open in new tab from Document Library


Not sure if you're using SharePoint online, if so try deactivating the Minimal Download Strategy feature for the site (MDS). I had the same error when creating docs from a template and this fixed it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.