I have a customer that is having troubles with their SharePoint "Open with Explorer" feature within document libraries.

The error we're seeing is "Your client does not support opening this list with Windows Explorer.".

The WebClient service is started, the site is in Intranet Zone (I tried it in Trusted Sites as well), I've matched the security settings up with what I have on my PC (my PC works with our SharePoint server but not with theirs, we opened their firewall temporarily to rule out a client problem) and I've modified the registry key mentioned in the various articles I found. And we're using 32-bit IE.

The strange thing is that when I try to open the site through Windows Explorer by going to \\server\site\site\library it opens fine. I am also able to use the button in the library to open in in Explorer View on the actual SharePoint server itself. It's just remote clients using the button through IE that seem to be the problem, but I have no idea why.

Any ideas?

Further info:

They have one web application with multiple site collections. The structure he's trying to achieve is having one site collection at /folder/departments and a number of site collections under /folder/departments. This means he has a managed path with wildcard inclusion at /folder and another with wildcard inclusion at /folder/departments. On other site collections in the application explorer view works fine, however at his /folder/departments/IT site collection explorer view is not working.

Further further info:

I have tried IE both in and out of protected mode, to no avail. I basically replicated my IE settings on the client's machine because I know my machine works with our internal SharePoint server.

I was reading an article that said the WebDAV client had problems with managed paths that contained a /. I haven't been able to test this yet, can anyone confirm if this is still an issue with the WebDAV client?

7 Answers 7


Check this points out:

Software requirements for open with explorer option listed here http://office.microsoft.com/en-us/sharepoint-server-help/copy-or-move-library-files-by-using-open-with-explorer-HA101811182.aspx#_Toc268178630

  • ActiveX controls must be enabled
  • User Account Control (UAC) setting must be low or disabled
  • The Web Client service, which must be running. If you are using Windows Server 2008 or Windows 7 Server as the client computer, then you must install the Desktop Experience feature from Server Manager

Number one reason which you aren't getting is not having webdav installed on the target machine (Most common in windows server, you need to install the windows 7 desktop experience/webdav and make sure the service is started) as you have done.

To your issue:

This is a permission issue within Internet Explorer/Windows itself. Depending on your version of windows you basically need to disable "Protected Mode".

Protected mode will be in your server administration panel on newer versions of Windows Server or under the Security tab of Internet Explorer.

After changing the setting just restart Internet Explorer and everything should be fine.

  • I've tried this as well, I was reading something on SharePoint 2007 that said managed paths with a / in caused problems. Can't remember where I found it though.
    – Sean Airey
    Commented Nov 29, 2012 at 10:27
  • That wouldn't be the issue here. What version of windows do you have? Have you also tried adding the SharePoint site into the browsers trusted zone?
    – Hugh Wood
    Commented Nov 29, 2012 at 10:33
  • Yeah =] I've tried it in trusted sites and local intranet zone.
    – Sean Airey
    Commented Nov 29, 2012 at 10:56
  • Which windows version is it?
    – Hugh Wood
    Commented Nov 29, 2012 at 10:58
  • The server is 2008R2 and the clients are all Windows 7.
    – Sean Airey
    Commented Nov 29, 2012 at 17:10

isn't it the 64 bits version of IE ? as far as I remember, it's only working with the 32 bits edition

  • Oh, shoulda put that in the post, we used 32 bit IE.
    – Sean Airey
    Commented Nov 27, 2012 at 9:06

Also try removing KB2846960 and KB2962872

  • Care to elaborate on that to us? What issue did you have, did you solve it with this? And how do you remove KB's?
    – Benny Skogberg
    Commented Jul 16, 2014 at 18:21

For posterity's sake, I'll submit my answer: what's worked for me when I get this error is to first open any document found on that sharepoint site. Once opened, I can then use the Open with Explorer feature successfully. Not sure why, but I suspect this has to do with a WebDAV connection being established during the opening of the document, and there's something about that connection which enables the Open with Explorer feature to behave as expected.


I had an extranet running over https that was displaying the same symptoms as described. All I did was create an alternate access mapping over http in the intranet zone to allow internal users to access the functionality.


Try the following link. It worked for our machines that were having problems.


  • next time please explain more about the solution Commented May 29, 2013 at 21:00
  • While this may theoretically answer the question, we prefer inclusion of the essential parts of the answer here, and to provide the link for reference. See answer for general guidelines.
    – SPDoctor
    Commented May 30, 2013 at 8:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.