5

I've set up a SharePoint Server 2013 on Virtual Machine. When I am connected to this machine with Remote Desktop and navigate to my SP site with browser, I get to log in without problems. But when I navigate to this site from another computer, after logging in with my username and password, I get 401 UNAUTHORIZED. My site uses Windows Authentication.

Are there any configuration settings, that I may have missed, that prevent me from accessing this site from outside world?

  • outside world means outside domain? or within the domain but different machine? Also, check VM settings - what network is it using? – Arsalan Adam Khatri Nov 21 '12 at 14:01
6

I feel almost stupid, but the thing I was looking for is...
Alternate Access Mappings.

Need to go to Central Admin > Application Management > Alternate Access Mappings > Edit Public URLs and add my full server name to Internet zone.

0

enter image description here

  1. Click Edit Public URLS

Default: Local url Internet: Url used to access publicly

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.