2

I'm trying to create a simple workflow which will update a field in my current splistitem. It keeps giving me the following error. Any idea on this ??

The workflow could not update the item, possibly because one or more columns for the item require a different type of information.

by the way i tried all kind of fields like title => string datetime => date.

infact error is not related to my information type. Can it be related with user rights ? I also tried checking out and updating item then checking in in wf too. Thanks for any help.

  • what i want to do is archieve an item by copying it from a doc. library to another. – cranfan Aug 26 '10 at 7:59
3

Does your destination document library have any "required" fields/columns that perhaps aren't being populated by the workflow?

  • no it doesn't. but my file is created by workflow step : copy item... btw i solved my problem with create item in list,instead of using copy from list to list. – cranfan Aug 26 '10 at 9:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.