6

When i open a PDF file from Sharepoint page, an Adobe Reader message pops up that reads -

Tip: WHen finished with the file, you can check it in using the "Sharepoint Server" option in the FIle Menu.

asking me to "Chek Out & Open" "Open" and "Cancel"

How do i disable this pop up message?

1

4 Answers 4

1

I´m not sure that the menus that I point are called exactly like that because I´m translating them from the Spanish version. Yet, you´ll get the idea. Go to "Preferences > Security (Enhanced)" and deselect "Activate Enhanced Security". Then restart the Reader.

1
  • 1
    This didn't seem to have any impact for me ... Commented Sep 30, 2015 at 17:59
1

Thanks to Dylan Murphy and Robin - to add for corporate environments / no admin rights

I did not want the check out & open dialogue for sharepoint pdfs on a work computer

On a corporate laptop I can only edit registry in HKEY CURRRENT USER - but the following settings have appeared to work for me. Of note this disables sharepoint integration completely (so I no longer have sharepoint in "other file storage" in Home - but this doesn't matter to me as I have mapped my sharepoint & one drive for business as network drives. See here for impact on versioning and metadata in sharepoint https://community.adobe.com/t5/acrobat-discussions/possible-to-disable-sharepoint-check-in-out-prompt-without-disabling-all-sharepoint-integration/td-p/4075679):

  1. Open the registry.
  2. Go to HKCU\SOFTWARE\Policies\Adobe(product)(version)\FeatureLockDown
  3. Create a DWORD value called bDisableSharePointFeatures. Set its value to 1.
  4. Create a key called cSharePoint.
  5. Create a DWORD value called bDisableSharePointFeatures. Set its value to 1.

These registry settings are for acrobat reader DC

Save following text as a .reg file in notepad - click and run to add these registry chagnes:

Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\SOFTWARE\Adobe\Acrobat Reader\DC\FeatureLockDown] "bDisableSharePointFeatures"=dword:00000001

[HKEY_CURRENT_USER\SOFTWARE\Adobe\Acrobat Reader\DC\FeatureLockDown\cSharePoint] "bDisableSharePointFeatures"=dword:00000001

If you have admin rights you can also add the following [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Acrobat Reader\DC\FeatureLockDown] "bDisableSharePointFeatures"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Acrobat Reader\DC\FeatureLockDown\cSharePoint] "bDisableSharePointFeatures"=dword:00000001

1
  • Worked for me only by configuring the Computer\HKEY_CURRENT_USER\SOFTWARE\Adobe\Acrobat Reader\DC\FeatureLockDown with key bDisableSharePointFeatures (other steps were not necessary)
    – Jidehem
    Commented Feb 24, 2023 at 15:26
0

Go to the preferences in Adobe reader and deselect "Show me messages when I launch Reader".

2
  • Thanks for replying Hugh but it still came up when i deselect it. Any other suggestion?
    – Paolo
    Commented Oct 30, 2012 at 4:33
  • I misread the question sorry, this popup seems to be required after tinkering. I didn't see that it was a response box not just a tip. This I would of thought only would popup in Acrobat pro, it doesn't appear in my reader at all.
    – Hugh Wood
    Commented Oct 30, 2012 at 8:37
0

This issue comes up for me every time I get a new machine or have to help a user setup theirs, so I'm mostly answering this so I can easily find this myself in the future:

  1. Go to Registry Editor
  2. Find HKLM (might say HKEY_LOCAL_MACHINE) \SOFTWARE\Policies\Adobe\ (product name) \ (version) \FeatureLockDown
  3. Create a new key "cSharePoint"
  4. In there, create a new DWORD value "bDisableSharePointFeatures"
  5. Set the value to 1.

As seen here and a bunch of other places online.

Two disclaimers:

  1. Be careful in Registry Editor, not a good place to have your cat near your keyboard as you can easily wreck your PC by changing things here.
  2. This "fix" will disable "all Adobe/SharePoint integration" - in the years I've used it, I've never noticed any negative impacts and most of my job is SharePoint, but maybe you actually do check PDFs in and out and this interferes with that. As far as I've seen, all it does is disable the prompt.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.