0

i have a sharepoint server, when it comes to configuring the farm, sharepoint does not accept my account for the Database Access Account, i get "The username is invalid. The account must be a valid domain account." The problem is that the account is valid. I tried

  1. Made sure that the account is valid by adding it and accessing the server in remote using the account.
  2. Made sure the account is not over 15 characters with the domain name.
  3. Installing sharepoint, removing and adding back the computer before the farm configuration process.

I tried to add the account to SQL but without success, is it why this isnt working ?

Thanks alot :)

  • Is the account in the form of ADDomain\User or MachineName\User? – Dave Wise Oct 10 '12 at 15:49
1

Got it ! I had to login in as the user i wanted to add.

| improve this answer | |
0

Try to use [accountname]@[FQDN] in the wizard.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.