0

MOSS 2007 workflow not copying particular column to another list

I Created a workflow to move the list items to another list. A column with lookup field type is not moving to another list. The column names and setup both are same in the two lists.

  • What is the actual question here? Is it "How do you move a lookup field from one list to another in a workflow?"? – RJ Cuthbertson Oct 5 '12 at 15:35
1

I solved the problem by deleting the old columns and recreate the columns then my workflow is working fine.

  • If you solved the problem stated in your original question, you should mark this answer as accepted answer to help future visitors. – Benny Skogberg Apr 3 '14 at 6:30
0

Unless you created the columns with feature their guid are different. I am afraid you have re-do the workflow where lookup column is involved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.