I have a document library on SP 2010 in which all users, including myself as the admin/owner, are unable to update properties of certain documents.

Documents were moved to this folder from another folder on the same Sharepoint site, using the Site Content Structure tool. The columns and content types were matching. The documents were of the .doc (Office 2003) type.

The .doc files were converted to .docx. While we were able to update the document properties of the .doc files, we cannot do it with .docx. The property edit window pops up, I can edit the properties, change the content type etc., apply the changes and... Nothing happens. No error messages, but no updates either. The old properties won't budge.

I found .doc to work fine, but we need to convert to 2007.

Interestingly, new .docx files in this library work OK (we can edit the properties). Also, if a .docx with uneditable properties is moved to another library, they will remain uneditable.

EDIT: this happens to .xlsx and .pptx files converted from the existing 2003 files as well. Non-Office files are not affected.

Does anyone have any hints? What may have caused this? I'm completely stuck.

  • 1
    I had the same problem with a few documents. If i deleted all the document content, it worked. So i tried to find out what was in the document to generate this problem by deleting text step by step. I found out that when i was deleting all the pathnames (\\server\share\...) in the document i could again change the properties of the document. My investigation of this is still in progress, so if anyone has an idea on how to fix this please let me know. – user14994 Feb 19 '13 at 10:10

I have discovered that the problem occurs when the Word file is based on a .dotx template. If the Word file is based on a .dotm template there is no problem. It seems that a multiple choise field can not be used on files based on a .dotx template, so the next thing to be solved, is to find out in which cases the template is a .dotx or .dotm.

From my point of view its more a Word issue than a SharePoint issue


I had this problem and i resolved it by deleting the file (word file) custom XML (SharePoint properties) and adding them again using the SharePoint property page


I had this problem in few farms.

The issue is introduced with SharePoint Cumulative Update April 2012 and resolved with SharePoint CU April 2013.

In my case the problem was present only with documents originally created as doc files that contain hyperlinks to network shares and are converted to docx before uploading to a document library.

To solve this problem install the latest SharePoint cumulative updates or at least CU of April 2013.

For more details: Unable to edit document properties using the Edit form.


Haved same problem with one xlsx file. Solved it. Unpack xlsx (as .zip) file. Find string "xsi:nil" in unpacked files, open founded .xml file with "XML Notepad" and delete attribute "xsi:nil" with value "true" (beside p:properties and documentManagement). Save .xml file, pack directory as .zip file and rename it to .xlsx

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.