0

I'm getting this following error only when performing a search through the search center.

"Your search cannot be completed because of a service error. Try your search again or contact your administrator for more information"

Here's the link that is used to show the results page in a iFrame.

I tried several stuffs like,

  1. resetting the crawl content
  2. re-configuring the Office Search Service
  3. re-associating the index server in the SSP

None of these worked.

Any thoughts on this?

1

Have you seen any errors in the ULS logs? Can you tell me a little more about your environment? Multiple servers? Is the Index server set to crawl itself? Are you using the localhost for the URL or a host header?

My first thoughts are similar to yours, to reset the Index server for the SSP, restart the search services on the server, and rebuild the index. The next steps I would take would depend a little on the environment and logs. I would definitely check the crawl logs to ensure that content is able to be crawled. I would also make sure that the loopbackcheck isn't getting you. Check this KB Article for more information: http://support.microsoft.com/default.aspx/kb/971382.

Lori

  • Hey Thanks Lori. I stopped working on that issue. We got it solved, i believe it was some hardware issue. sorry for the delayed response. I even changed my workplace after that :D!! – MNM Nov 22 '10 at 8:53
  • I'm having the same issue. Can you post what the solution was? I'm stumped here. – Kelly S. French Aug 11 '11 at 15:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy