0

I have a sharepoint dev installed on my local win7 box (sql server 2012 is also local and everything is running under my AD account, whihc is an admin account)

I manage to install a PowerPivot Gallery and upload a small excel file with power pivot (3Mb) but when I click on it I just get the "Loading..." screen, no errors, it just stays there for several minutes.

Where can I find out the issue? I mean, I dont even know where to start looking? I'm very new on sharepoint.

Thanks

  • 1
    let's take a step back. create an excel file without any powerpivot functionality. load it to the Site Assets library of your site. click on that file/link to open. does the file open? We're attempting to confirm that you're able to open excel files in the browser and that your farm/site has excel services enabled and configured correctly. let me know. – 1c1cle Aug 1 '12 at 15:31
  • Hi 1c1cle. Your are rigth, I cant. I just get the same loading message. What could be the problem? Thanks! – Diego Aug 7 '12 at 11:21
  • To render excel files in a browser, excel services need to be turned on. check to see if excel services is turned on. You do this in the CA site. It may take some investigation and digging. good luck. let me know... – 1c1cle Aug 9 '12 at 20:51
  • hi, that was it. thanks very much. If you want to add an answer with it, I can accept it. – Diego Aug 10 '12 at 13:12
  • glad it worked out. have fun. :-) – 1c1cle Aug 21 '12 at 16:00
1

To render excel files in a browser, excel services need to be turned on. check to see if excel services is turned on. You do this in the CA site. It may take some investigation and digging. good luck. let me know...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.