3

I am testing/debugging this Timer Job, while deploying my solution again and again using WSP Builder, I manage to hide OWSTimer.exe so now I cant find it to attach timer job to and debug my code, anyone got any clue ?

Edit

Restarting my VPC solved the issue

  • 1
    Why and how would you hide OWSTimer.exe? – Dave Wise Jul 31 '12 at 12:45
  • I didn't it just happened – Muhammad Raja Jul 31 '12 at 12:49
2

Restart the SharePoint timer service!

  • Sorry but how I will be able to do that :S – Muhammad Raja Aug 1 '12 at 10:36
  • I find it, it named as "Windows SharePoint Timer Service" – Muhammad Raja Aug 1 '12 at 10:38
5

Ok, first are both checkboxes at the bottom marked ("Show processes from all users" and "Show processes in all sessions")? If so, maybe you changed the type of code shown under the "Attach to:" field. I would dig through these three settings.

Attach To Process

If you still can't find the process after that, try an old fashioned reboot.

2

"Have you tried turning it off and on yet?" =)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.