0

I have three lists:

  • Events (calendar)
  • Customer1 (custom list from scratch)
  • Customer2 (custom list from template)

When I added the lookup of Customer1's ID and added the associated field "Title," both items were added to the Dispform.aspx and the content type.

However, when I added the lookup to Customer2's ID and added the associated field "Title," only the ID is showing on the Dispform.aspx and the contect type. I can't figure out how to fix this. I've done some searching here and online, but haven't found anything that seems to describe this same issue.

2
  • Does Customer2's LookUp field point to Events or Customer1? Commented Jul 30, 2012 at 19:11
  • I have the same problem please advice! Urgent! Even when a new lookup column is created the associated fields are not appearing on the list new item Form. I think this is due to the field is not added to the Item content type, how could I add those lookup fields to the content type?
    – user12890
    Commented Nov 8, 2012 at 4:48

1 Answer 1

1

Since you mentioned that the Customer2 list was created from the template. If the list which was saved as a template has any look up columns during the save as template they will break - so In the customer2 list you would have to delete the lookup columns and recreate them again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.