1

When attempting to enable search query logging from the Shared Services Provider of my SharePoint 2007 farm, IIS returns the HTTP 403 error page. My account has full-control rights at the farm and site-collection levels.

1 Answer 1

0

It turns out that you have to add your account to the SSP access list.

More details can be found at:

http://www.sharepointassist.com/2009/01/07/error-enabling-enable-advanced-usage-analysis-processing-on-spusageconfigaspx/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.