We have had some end users run into this problem recently and having exhausted all possible troubleshooting I figured I would post on here to see if anyone has encountered this before or knows what’s going on.

For certain users we have an issue where Explorer View does not work for them. When they try to access it they get the error below:

Documents in this folder are not available. The folder may have been moved or deleted, or network problems may be preventing a connection to the server.

Server error: The URL https://[site]/_vti_bin/_vti_aut/author.dll is not contained within a Windows SharePoint Services site.

I have tried numerous solutions to try and resolve the error but nothing seems to work. Some more info:

  • SharePoint 2010 (recently upgraded from SharePoint 2007 – Same SQL server, new WFEs)
  • WebDAV Publishing is NOT enabled on any of the WFEs
  • WebClient service on client PC is not the issue (Started on all client machines for both users that have an issue and users that do not)
  • Worked previously in SharePoint 2007 prior to upgrading Does not affect all users, only some users have this issue
  • They only have this issue on this specific web application. Tried other sites within different web apps and it works correctly.
  • The web application contains only a single site collection which is the root site collection so having no root site collection existing is not the issue.
  • Managed Paths are not used
  • Some users also have an issue where rather than the error above they get the “Your client does not support opening this list with Windows Explorer” intermittently
  • This only seems to happen to off-network users connecting through an ISA 2007, or through a specific firewall to firewall trust in place with an off-network group of users

If any additional info is needed just let me know and I'd be happy to provide it. Thanks in advance for the help!

  • What browsers and what versions are your users using? If they are using IE is it the 32-bit version?
    – Hossein A
    Commented Jun 29, 2012 at 17:42
  • I've tested it on: IE7, IE8 and IE9 32 bit on Windows XP and Windows 7. It fails when connecting over the internet through the ISA, however if I connect via VPN on the same machine it will work.
    – Nik Craik
    Commented Jun 29, 2012 at 17:59
  • Could also be an Alternate Access Mappings issue, do you have different URLs for different zones? I've noticed on a site I was working on recently the Search would work fine for external users for a particular site collection but when broadend to 'All sites' this triggered the default AAM which refrenced an internally accessible URL only, so once the user changed the scope it would throw a 404. Also if you can run the (msdn) ULS log viewer and replicate the issue you might find something to put you on the right track. Might be also worth checking your link translation settings on your ISA rule
    – pigeon
    Commented Jun 30, 2012 at 7:38

2 Answers 2


If I remember correctly that vti folder might not be included in the ISA/TMG server rules if you used the SharePoint web listener wizard to create the rule, run the checks on the ISA/TMG server rule test or just set the paths to / /* (so just the wildcard path).

And since you mention this is a migration you're probably using the old 2007 rule which does have a different vti virtual directory I think.

  • THANK YOU! This was the issue. We spoke with our security admin and had a look at the ISA rules. Oddly enough, we had the wildcard path "/*" included. However, when we ran the rule wizard that includes both "/*" and "/_vti_bin/*", everything worked flawlessly.
    – Nik Craik
    Commented Jul 5, 2012 at 13:40

Explorer Viewer will not work in any browsers besides IE 7+. IE version must be the 32-bit version.

  • I've tested it on: IE7, IE8 and IE9 32 bit on Windows XP and Windows 7.
    – Nik Craik
    Commented Jun 29, 2012 at 17:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.