1

I'm using the ListFormWebPart in a custom web part page for creating and editing objects.

One issue, though: when I go to create a new object using the LFWP, it seems to be populating it with some default text (see screenshot below).

I figured that in the case of the URL fields, I could easily find "example.com" and did a find on the whole 14 hive and found no occurrences that match text in that context (was expecting maybe in Resources). I tested with other fields and DateTime fields are picking up [today] and numeric fields are picking up "1,234.56".

I also tried setting <Default></Default> on the fields with no luck.

Any idea on where these values are coming from and how to set them to empty?

  • Check the site columns in the UI to see if they have default values specified. – Eric Alexander Jun 18 '12 at 19:07
  • @PirateEric: Definitely not since these are all custom fields and, as mentioned, I've tried setting the default value to an empty string. – Charles Chen Jun 18 '12 at 19:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.