0

I went to central admin via the host name (http://portal.company.com:75000) and went to "Site Actions > Site Permissions" then clicked on "Check Permissions" and a dialog box poped up to enter user/group name. I input user id and resolved it by clicking the man icon. Then clicked on "Check Now" and got an error "File Not Found".

I followed the exact same steps via this url http:/server:75000 and did not get the error.

How do I fix this?

  • 1
    Can you share the details of your Alternate Access Mapping settings for the central administration web application running on port 75000 – ArkoD Jun 11 '12 at 13:36
  • are you trying on the server itself? If yes, do you experience this behavior using "Run as administrator" on IE ? – Steve B Jun 11 '12 at 14:12
1

Both comments mentioned so far as possibilities. Also I'd suggest looking at LoopBackCheck: http://support.microsoft.com/kb/896861 or switch the authentication method for Central Admin from Kerberos to NTLM if possible (ask your administrators about this, they may not appreciate this).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.