I am using sharepoint 2010 standard on Server2008 R2. I have configured and started User Profile Synchronization Service by following http://www.harbar.net/articles/sp2010ups.aspx article. My both services (User Profile Service & User Profile Synchronization Service) are running fine. I have also created a new connection to AD and selected an OU for the profile import. However, when I click "Start Profile Synchronization", the sync does not start and the status remains idle

I have given "Replicating Directory Changes" & "Pre-Windows2000 compatible access" (as the DC is Win2003) permission to the profile importing account. It is also the member of "local admin group" of the server running "User Profile Synchronization". The farm account has "logon locally" permission and is a member of "local admin group".

The critical error that I get as soon as I start the User Profile Sync is

6398 Sharepoint Foundation The Execute method of job definition Microsoft.Office.Server.UserProfiles.UserProfileImportJob (ID bbe3ae37-7796-4c3e-a1b4-aeac5448d5fa) threw an exception. More information is included below.

What could be stopping the service to sync for user profiles?

  • As I understand, this error from windows events. What about uls logs?
    – IAfanasov
    Apr 27, 2012 at 4:02
  • And I used this guide too and it's working. Realy good guide.
    – IAfanasov
    Apr 27, 2012 at 4:03

2 Answers 2


I'd check out the Forefront Identity service and see what its up to,: C:\Program Files\Microsoft Office Servers\14.0\Synchronization Service\Bin\miisclient.exe.

Sounds similar to a problem I had:

On the SharePoint server goto :

Computer Configuration \ Windows Settings \ Security Settings \ Local Policies \ Security Options. Then select "network security: LDAP client signing requirements", change to "None".

Reboot the box

Ref: http://social.technet.microsoft.com/Forums/en-US/sharepoint2010setup/thread/3ffb5c99-176f-425e-9409-0fbb6762bf17/

  • It's likely some Group Policy. Even though you change the settings on the box, GPO is resetting the the box. The other possibility is that you accidently have 2 instances in the farm. Apr 29, 2012 at 11:59

Facing a similar problem, I tried everything and could not get the service to start. I ran Windows updates (Windows Server 2012 and Sharepoint Enterprise 2010) and restarted the machine. After that I was able to start the synchronization service from Central Admin. But absolutely nothing I tried would work before I restarted the machine. I suspect that some Windows update was wrecking something.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.