I am using a Drop Off Library to route content. For some reason, the following email is being sent out to users:

Subject: <site-name> - Additional Information Required

Message: You recently submitted documents to <site-name>. Additional information is required to complete the submission. Follow the link below to enter the required information.

To see the list of documents that could not be routed: http://<site-name>/DropOffLibary

This email is not being sent from Site Settings > Content Organizer Settings > Rule Managers. Additionally, when the email is sent, it's not the case that the document was stuck or not checked in. The email is just sending regardless.

Here's an MSDN post that describes the same issue: http://social.msdn.microsoft.com/Forums/is/sharepoint2010general/thread/208e4f30-b00e-44d9-9f52-4635449b080a

Is there a way to disable this email? If not, is the only option to have the exchange folks prevent this email from being sent? Ideally, the email would not send at all and we could stop it on the SharePoint side.

  • 1
    FYI - you can't - you'll have to block the emails at the Exchange level. – Josh Mar 19 '13 at 17:57

One of the functionalities, when using the Content Organizer, is whenever the “Content Organizer Processing” timer job runs and finds documents in the drop off library, it will fire off that reminder email EVERY TIME it runs.

So You can't disable sending email to the content owners.

Keep this in mind when you are configuring the Content Organizer Processing job settings. “Once per day” setting seems like a reasonable default. If you want the rules to process more often, then you’ll have to balance the timer job frequency against the need for the content owners to be notified.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.