I am Running SharePoint 2010 Site , recently we migrated Web App from Development Server to Production Server(Different Domain Controller). In Development Server I used to be able to Use People Picker Everywhere.

But Now In production Server It searches for the AD Users. I can See them, but when i try to select and add users it doesnt Resolve.

enter image description here

This Functionality is only affected Site Collection Level. Other Site Collections in Same Web Application are working fine. its just this site.

Weird Problem is , I took backup of the Site Collection In production server and created new web app in my old Dev Server and Restored backup, It worked Fine Again There.

Please Help If Anyone has ever run into this situation.

Thank You

  • Have you tried to log in SharePoint Web application by using other users stored in Active Directory?
    – Thuan
    Mar 30, 2012 at 3:11
  • Thuan, Yes I tried Logging in from different user account. Same Problem. Mar 30, 2012 at 13:20
  • Which SharePoint versions are you using? Is there any patch installed ?
    – Thuan
    May 6, 2012 at 3:05

1 Answer 1


Oddly enough I ran into the same problem this weekend. My issue occured on a VMware 8 workstation in that the server I set up was a linked clone of another server. No matter waht I did, I could not get ad users or groups to add to groups or resolve. The fix was to create a VM that was not linked (cloned is fine). Not sure if this has any bearing on your problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.