1 of my user cannot select "Explorer View" from the scroll down menu on the right side of the window... Actually she sees NO views at all... I deleted her account from SharePoint and recreated it... Still no go...

From what I know I have no other users with this problem. I can see (but then again I'm admin)

I tried with many different folders and as you can see below there is nothing in the View box.

Any thoughts?

enter image description here

  • Any custom view permission customisations deployed to the farm? – Russell Mar 20 '12 at 4:00
  • What browser is she using? – Ruben Herman Mar 20 '12 at 6:36
  • Ruben, it's not a local problem because : 1 She's the only one having the issue 2 - on the same computer I log in and I have the views... From her computer it happens, from my computer it happens – pSyToR Mar 20 '12 at 7:31
  • Russell, I don't think so as everyone else is working without any problems... But where would I check that? – pSyToR Mar 20 '12 at 7:31
  • And if you try this with a user with same rights and persmissions? (I guess it has something to do with this) – Ruben Herman Mar 20 '12 at 11:40

Possible reasons I can think of:

  1. It could be a master page issue. Did you switch over to the default master page and try again for the specific user?

  2. May be Internet Explorer issues. Did you check in other browsers on the same machine? Or with the same user in a different machine having different browser?

  3. May be the Internet Explorer version is an old one, like IE 6.0 and others are running on IE 7.0 and greater?

  4. Elevate the user's privilege to Site Owner and check if the view appears. If yes, then check the detailed permission of the user for that library.

  5. Is this issue for that particular library or list? If yes, save it as a template try restoring it in a different name and check that particular library again.

Good Luck.

| improve this answer | |

The issue was the way the site was created.

I wasn't aware of it, but the way they made it, users cannot use the "views", they have to access Explorer through an other way.

The other way (that nobody mentioned) is once your are in a DocLib you can also access Explorer View through "Actions > Open in Windows Explorer" there it worked perfectly.

Thanks all for your time!!!

| improve this answer | |
  • The people that were doing the support before I arrived are all gone. I had to find someone that was working here before to be able to find the solution... Not always easy ;-) – pSyToR Mar 22 '12 at 5:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.