0

I have created a SharePoint Communication site where I want to give access to everybody.

So I found the permission group: "Everyone accept External users". How can I make this work.

3
  • What is the issue exactly? are you unable to see "Everyone accept External users" group in your site or unable to add that group in site permissions? Try following steps given here and let me know if it works for you: Share a SharePoint site. Commented Jun 21 at 3:21
  • I would like to use the Everyone accept the External users permissions group. How can i do that. What should i do to make everyone the permission to access my sharepoint site. Gr. Peter Commented Jun 21 at 3:29
  • Go to site permissions --> Select Grant Permissions option from top command bar --> Enter group name --> Select permission level --> Click Share button. Commented Jun 21 at 4:30

1 Answer 1

1

As you have already found and see "Everyone accept External users" group in your SharePoint site, you can follow below steps to grant permissions to "Everyone accept External users" group:

  1. Go to your SharePoint site.

  2. Select Settings and then Site Permissions:

    enter image description here

  3. Select Share site

    enter image description here

  4. Enter the group name and select their level of control (Read, Edit, Full Control).

    enter image description here

  5. Click Add button.

Documentation: Share a SharePoint site.


If "Everyone accept External users" group is not shown on your SharePoint site while granting permissions, you can enable it using SharePoint Online PowerShell:

Set-SPOTenant -ShowEveryoneExceptExternalUsersClaim $true

Documentation: Set-SPOTenant - ShowEveryoneExceptExternalUsersClaim Example.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.