0

I cannot figure out why the more options (...) is missing in the settings of the File Viewer web part. I've checked the SharePoint Admin settings, etc. I want to use the Connect to source for dynamic document display.

enter image description here

2 Answers 2

0

Please refer to the steps in this article: Dynamic preview via file viewer web part in SharePoint

0

There is a workaround for this; Select the Embed Web Part, the ellipses (More options (...)) should be visible on the top right. Connect to your desired source (for example: a document library). In the 'Website address or embed code' part you enter this exact code:

Once done so, you can play around with the Section columns a bit to get the best view. I personally use 'One-third right' and set the Embed Web Part on the left (large section) and the Document Library on the right.

Hope this helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.