0

I ran the Add-SPOOrgAssetsLibrary command to add Org Assets but it doesn't show up.

Using this link

The command I ran below (The CDN was default if i didn't add it in the command):

Add-SPOOrgAssetsLibrary -LibraryURL https://xxxx.sharepoint.com/sites/News/Assets -ThumbnailURL https://xxxxx.sharepoint.com/sites/New/Assets/Logo.png -OrgAssetType ImageDocumentLibrary

When I go to the image using and image web part or any other modern page the org asset tab doesn't show up.

I have ran the command : Get-SPOOrgAssetsLibrary and it returns the library I set

Any ideas what I'm missing?

2

1 Answer 1

0

It may take up to 24 hours for the organization assets library to appear in the SharePoint web parts (in case of image document library) and in the desktop apps (in case of office templates library).

So, you have to wait for some time after registering the new document library as an organization assets library in your SharePoint Online tenant.

References:

  1. Create an Organization Assets Library in SharePoint Online
  2. Register SharePoint Document Library as an Organization Assets Library using PowerShell
  3. Create an organization assets library
1
  • It has been over 2 weeks. Thanks
    – naijacoder
    Feb 12 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.