0

I am using a solution in edge and chrome. The updated solution is shown in chrome and in private window of edge but the updated solution is not shown in the main window of edge.

Can someone please tell that why it is happening and what can I do to resolve this?

5
  • 1
    Maybe browser cache issue. Try clearing browser cache and cookies (for all time). Let me know if it works for you. Jun 27, 2023 at 7:24
  • it works but I have to do this every time when I update the solution , is there any other solution for this?
    – Renuka
    Jun 27, 2023 at 10:37
  • It should work after few refreshes (Ctrl + F5) as well without clearing browser cache. Jun 27, 2023 at 13:02
  • (Ctrl + F5) is not working. I use this multiple times. Can I clear browser cache through codes?
    – Renuka
    Jun 27, 2023 at 13:08
  • Try solutions given here: google.com/…. But clearing browser cache each time web part loads may cause any other issue or it may log you out of SharePoint (and/or other site where you are logged in). Jun 27, 2023 at 13:12

1 Answer 1

1

By looking at the question description, I think the issue is with the Microsoft edge browser cache or cookies.

Try below to resolve this issue:

  1. Try clearing browser cache and cookies in Microsoft edge browser (for all time)

    References:

    1. Delete cookies in Microsoft Edge
    2. How to manage and clear your cache and cookies
  2. Try hard refresh (Ctrl + F5) on Microsoft edge browser.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.