0

I have set the list correctly in the date/time columns for standard view. However, some users are still seeing friendly (ie 'in 2 hours', '45 min ago') instead of just the actual date/time. Not everyone is seeing friendly, some are. Is there a reason only some people are seeing friendly?

2
  • Are they using the same list view? If yes, maybe it is a browser caching issue. Ask them to clear browser cache and cookies (for all time) once and login again to SharePoint. May 26, 2023 at 15:47
  • It occurs in both a public view that everyone sees as well as personal views people create. I just had two users this issue persists with clear cache and cookie all time, and it seemed to fix, but once they refreshed the page the friendly view came back. Note, this is happening to only one date/time column not others, but I have confirmed it has the same settings (standard view).
    – Luke
    May 26, 2023 at 16:30

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.