0

I have a list that I was able to apply color coding to a person column - so in the calendar view you could see a different color depending on the person selected. I have created another list and I am trying to do the same thing, however when I try to add a rule using the conditional formatting, the column in question does not appear for "choose a column".

I cannot see any differences between the columns - they are both Person or Group and yet on one list I am able to select this and applying the formatting.

Any ideas?

1 Answer 1

1

You have to change the view settings and show/include the columns (Person or Group in your case) in list view to use in the calendar view formatting.

Follow below steps:

  1. Open the Calendar view in SharePoint list

  2. Click on Switch view options dropdown from the top.

  3. Select Edit current view.

    enter image description here

  4. Select the column you want to use for formatting

    enter image description here

  5. Click Save/OK at the bottom of view settings page.

  6. When you open the formatting pane again, the columns you selected in the Edit View screen will be displayed as available options for view formatting.

2
  • 1
    Thank you so much Ganesh! Commented Feb 27, 2023 at 9:15
  • You're welcome, glad it helped you! Commented Feb 27, 2023 at 9:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.