0

I have an issue whenever I try or other users try to create a new list in Announcements or in any other part of the sharepoint we recieve error

"The server was unable to save the form at this Time. Please try again.".

Upon investigating further we have found out that this only happens on Chrome or Edge or any other Browser except Internet Explorer. On Internet Explorer, the site works correctly.

In the ULS logs I can see

401 Unauthorized error.

I have tried everything recommended on this site and from google but nothing works. I am using anonymouse access and NTLM Auth.

SharePoint 2016 Server

Any tips?

10
  • Is there anything on the page that isn't available to anonymous access users? Jan 25 at 16:58
  • Anonymous access is only enabled because of one plugin that is being used Word-AddIn. Rest of the site is locked for users that are invited only. Jan 25 at 17:01
  • Are you authenticated when the error occurs? Could you provide more information, logs etc? It's quite difficult to understand the potential causes with limited information. Jan 25 at 17:13
  • Yes I am, unfortunately in the ULS logs all I can see is 401 Unauthorized. Well basically users can't add new lists or edit them in Chrome and Edge, everything works fine in Internet Explorer Jan 26 at 8:23
  • The 401 error should have a stack trace in the logs. It sounds like misconfiguration of anonymous access but difficult to help with the limited details in the question. Jan 26 at 9:03

1 Answer 1

0

This issue is mainly related to the user permission, You can solve this permission issue by either

  • Giving that user/group at least read access to the site level.
  • Or, you can create a new permission level which is same as limited access but with the additional permission of

Use Remote Interfaces – Use SOAP, Web DAV, the Client Object Model or SharePoint Designer interfaces to access the Web site.

Read more at The server was unable to save the form at this time SharePoint 2016

4
  • Created limited access with the permission Use Remote Inferfaces and still not working. Jan 27 at 7:51
  • However everything is working fine in Internet Explorer mode Jan 27 at 7:51
  • It seems a compatibility issue, which kind of customization you are using? Jan 27 at 8:00
  • If by customization you mean some Site Features I have active few of them Following Content, Custom Feature for backend (Word-AddIn), Team Collaboration Lists and Workflow Task Content Type Jan 27 at 9:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.