When I go to my site collection and click New > List, there are only a few lists available. The heading 'Communications', which has Annoucements, Discussions etc, is completely gone. The sub sites of this collection however have the full set.

I've tried exporting the Announcements list from one site into the root collection but it doesn't show up. I've also enabled all the features correctly.

I have other site collections which work fine and have a full set of lists available at the root.


Seems you were both correct in your assessments. I found out why I don't have a Team Collaboration Feature. It's because I was looking at the Site Collection Features at the root, instead of Site Features. This site explained this common mistake!


All sorted now, hopefully someone else can benefit from the post. Thanks all for your help.


2 Answers 2


It seems that not all features are active on the root site of your site collection. Some of the list templates, including the Communications list templates, are only available if a specific feature is activated.

Please check the Site Features of your root site. You can do this by going to the Site Settings page, and then navigate to Site Features. Please make sure the "Team Collaboration Lists" feature is activated.


Looks like there is something wrong with your site's Team Collaboration Feature (Site Actions > Site Settings > Modify All Site Settings > Site Features > Team Collaboration Feature). This adds a few list templates to the new list screen.

Try deactivating a reactivating this feature. If that doesn't work, maybe its some permissions issues.

  • Hi, thanks both for your responses. When I look at the Site Collection Features, I do not have a Team Collaboration Feature. However I checked one of the site collections that does allow full lists, and it doesn't have that feature either. I do have "Office SharePoint Server Publishing Infrastructure" which is enabled on both. Something I need to do on the server maybe?
    – whamo
    Commented Oct 1, 2010 at 4:30
  • Also, I tried deactivating and reactivating all features but still didn't work. It has to be something that was setup when the first site collection was created. But as the sub-sites of the new collections can access all the lists, I can't see why the root collection cannot. I'm stuck!
    – whamo
    Commented Oct 1, 2010 at 4:42
  • MORE INFO: I checked the Site Settings > Site Content Type Gallery, and all of the lists are there! So they are definitely present at the collection level, i just can't apply them!
    – whamo
    Commented Oct 1, 2010 at 4:48
  • hmm that is wierd. Things I would check next: a) Your permissions.. are you logging on as site collection administrator? Maybe the account you're logging in with doesn't have enough privillages on the root site to create those lists b) If someone else has been doing any work on this site, find out what they've been doing c) From command line (on the server box), use stsadm commands to deactivate, uninstall, install and active the feature at the root of your site site collection.
    – Zeb
    Commented Oct 1, 2010 at 8:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.