0

I just installed a single-server 2019 farm on a 2016 dev server, and when I tried to open the Central Admin site, it opened in Edge (Version 103.0.1264.49 (Official build) (64-bit)) and I kept getting prompted for username/password without ever getting in. I tried it manually in IE 11 and it opened right up. I figured OK, let me turn on IE Mode for this site, but there is no IE Mode in this version of Edge.

Anybody know how to get around this issue? When we start the upgrade, I'm going to be dealing with more than 60 SharePoint servers, so I need to get this sorted.

1 Answer 1

1

1.Make sure to run edge or the Central Admin start menu shortcut 'As Administrator' with elevated rights.

run as administrator

2.I noticed that you have a 2019 farm installed on your 2016 dev server. You may want to check the authentication.

===========================================

Update: In your browser's security tab, add the site URL to Trusted Sites, then select the "Automatically log in with current username and password" option in the custom level settings and try again. Edge update now seems to be about going into the control panel and selecting settings, then clicking the network and internet icon. If you can't find Internet Options, you could go to Search and enter Internet Options.

4
  • Running Edge as admin didn't help, but I'm not sure what you're suggesting regarding authentication. Both the OS and SharePoint are configured for Kerberos, but CA only opens in IE. It does open in Edge if I add the IETab extension, but paying for that for 240 licenses (60 servers x 4 team members) just isn't going to fly.
    – s31064
    Jul 13 at 17:58
  • I'm not sure if this is possible, usually try this method when the browser can't access the site, maybe you can give it a try. In your browser's security tab, add the site URL to Trusted Sites, then select the "Automatically log in with current username and password" option in the custom level settings and try again. Edge update now seems to be about going into the control panel and selecting settings, then clicking the network and internet icon. If you can't find Internet Options, you could go to Search and enter Internet Options. Jul 20 at 9:01
  • Changing the setting to "Automatically log in with current username and password" did the trick. Apparently the default is to only do that in the Intranet zone. Thanks for your help.
    – s31064
    Jul 21 at 15:26
  • hi @s31064, I have updated the answer. Jul 22 at 2:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.