I've created a project "test project" using desktop MSP connected to SharePoint server. Clicking on "test project" opens it in a page with an URL composed of a long sequence of characters.

How can I change this URL to something meaningful like:


enter image description here

1 Answer 1


Click on the Settings gear, in PWA Settings go to  Operational Policies then Connected SharePoint Sites . Choose the project and click "Create Site"...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.