0

I have enabled "Limited-access user permission lockdown mode", and my recipient open the word file by desktop app ,notice that the file is open as "READ ONLY" and cannot save the changes . Anyone know how to solve this ?

enter image description here

enter image description here

1 Answer 1

0

Please go to Library settings -> Versioning Settings -> Check whether set "Require documents to be checked out before they can be edited?" as "Yes".

===================================

If the answer is helpful, please click "√" on the left panel of the answer and kindly upvote it.

2
  • Already did ,this Require documents to be checked out before they can be edited?" option is set as 'No' .
    – alvin chan
    May 20 at 3:04
  • Whether this file has been checked out by others before? May 25 at 7:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.