0

The users that have contribute permission in a folder inside document library, cannot move the files in that folder. The error that comes up is " Unable to move the file because content approval is enabled on Library". I have checked in permission of site, list as well as doc lib (which anyway is not inheriting site permissions), Content approval is not switched on anywhere. Is there anything I am missing out here. Would really appreciate help. Thanks, Urvashi

1 Answer 1

0

Did you confirm the content approval in the version settings? Or have you made some settings in the version settings? enter image description here

Also, try testing the results in other folders of this library. If there are no problems, test other libraries to narrow the scope.

1
  • Hey, thanks a ton for your reply. Content Approval is set as No in Version Settings and we just have 'Keep following number of versions' set to 100. Nothing else. Tried in every folder within the document library and it still gives the same error to the members who have Contribute Permission.
    – Urvashi K
    Feb 1, 2022 at 14:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.