0

I have problem with one user, because when he saves item in SharePoint 2013 library, he has to wait ~2 minutes to finish saving.

I tried changing his computer on completely new and it still happens. When I log on my profile on his computer everything is OK. So problem is (in my opinion) on his account in SharePoint (or permissions?).

In my company I have ~100 users and just this one has the problem. His permissions are standard (Edit). I don't know what I have to do to fix this issue? What to check?

2
  • Is this a "out of the box" library? or are there any customization there? This could be related to the connection speed too. I suggest you check which browser is being used, connection speed. debug the page from his/her machine. Jul 26, 2021 at 12:07
  • Is there any difference between this user and other users? Jul 27, 2021 at 8:01

1 Answer 1

0

You can try to make web page load faster by changing the registry key for Internet Explorer. Please note to take backup of the registry key before making any changes to the registry. Check for more details on how to make the Changes here

1.Open Registry Editor by typing REGEDIT into the Run dialog in the start menu

  1. Browse to HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionInternet Settings.

  2. Right click and create a new DWORD key and name it “MaxConnectionsPer1_0Server”

  3. Double click the key to set a value. The number 12 should be good.

  4. Right click and create a another new DWORD key and name it “MaxConnectionsPerServer”

  5. Double click on the key and set the value. The number 12 should be good.

  6. Close the Registry Editor

  7. Restart your your Internet Browser

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.