1

I am trying to add the Checked Out To column to my SharePoint library.

I can see the column in the Library Settings here:

librarysettiings

But when I go to add the column in the library, it doesn't show up:

addcolumn

0

I see the same behavior in modern experience of SharePoint library. So in this case, you can show the column in library view using old/classic experience way.

Follow below steps to add "Checked Out To" column to library view:

  1. Go to Library settings
  2. Scroll down to the Views section
  3. Click on the view name where you want to add "Checked Out To" column (For example: All Documents)

enter image description here

  1. On list view settings page, Select the checkbox against "Checked Out To" column in columns list

  2. Click OK.

    enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.