0

Very basic SP skills here!

I have a list with a column type Multiple Lines of Text. The column settings are Enhanced Rich Text.

In most rows, this column contains a few lines of text and then a .jpeg image. In the List View I created, some rows show the entire contents of this column and some rows cut the column off. When I switch to Classic Experience the entire contents show for all rows. When I switch back to the regular view I have a mix of rows with the full text and image and others that are cut off.

I have tried changing the Number of lines for editing setting from 20 to 30, to 50 and it doesn't make any difference. Does anyone know how to solve this issue?

The users can't switch to Classic SP as much as I prefer it.

2
  • What if you just force the classic UI for this list only? Go to List settings > Advanced settings > Classic Experience Jul 17 at 23:13
  • This is a good option, thank you! Jul 19 at 12:12
0

Per my test, I can reproduce your issue in my end and I have found a workaround, it worked for me, you can have a try:

Change column to single line of text, add formating:

{
"elmType": "div",
"txtContent": "@currentField",
"style": {
"padding": "4px"
}
}

and change back to multiple line of text

Reference: Modern Lists doesnt display all text on modern pages

1
  • Thank you but this did not work for me since I have .jpeg images in the column. Only works with plain text. Jul 19 at 12:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.