0

Created a folder in my file explorer and that is not showing up in the SharePoint.

What am I missing?

2
  • you want to say that you first opened the SharePoint document library in explorer view and then created the folder in the document library via explorer view and it is not visible in the document library ? Jun 30 at 16:48
  • yes, i first opened in explorer view and then created a new folder. that new folder is not visible in the documnt library
    – mohammad
    Jul 2 at 17:05
1

A couple of things to address here:

  1. If you’re using the “Open in Explorer” feature in the library, it means you’re probably using IE 11. End of support for IE 11 is June 15, 2022. Make the switch to Edge.
  2. The page may be refreshing from the browser cache. To reload the page from the server: hold CTRL + press F5
  3. Create the folder in the library’s UI by clicking the “New” button, then choose “Folder”. Note: if this option is not available, you need to enable the creation of folders in the library’s settings. Library Settings —> Advanced Settings —> Folders (see image below) enable folders in SharePoint library
0

Is it possible that someone deleted the file? You could create a new folder for testing. And check whether the file can be seen in the recycle bin.

Refer to this post for more information: Sharepoint Files Missing

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.