0

I'm trying to set a formula that uses the Title field which was renamed. But when I save the calculated field the SPO shows an error telling me that I'm using a field that does not exist (!!!).

enter image description here

The [Projeto] column is the renamed Title column. And the error is : enter image description here

2
  • In the formula, replace ; (semicolon) with , (comma) Jun 23 at 13:26
  • I have tested that too, but the problem is related to the SharePoint not recognizing the renamed Title column. Jun 24 at 11:25
1

Per my test, I can reproduce your issue in my end. To solve this issue, do not change the name, continue to use the title and it will work normally. You could have a try.

1
  • Thanks for you reply... I tried to rename it back to "Title", but did not work. I must use this existing list, so do you think I won't be able to set up this column while this bug is up? Jun 24 at 11:28
0

I couldn't reproduce this issue in SharePoint Online List.

Steps:

  1. Renamed the [Title] column to [Cal-Title] and filled in with dummy values
  2. The list already has a column named [Countries] with Country Names
  3. Created a Calculated column, named [CalcOfRenamedTitle], with the following formula.
  1. The formula outputs the expected calculated values without any issues. See the screenshot below
=IF(LEN([Cal-Title])=4,LEFT([Cal-Title],3)&"-"&Countries,[Cal-Title]&"<>"&Countries)

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.