1

I have a situation where the value of the field is removed the column default value doesn't get changed to blank. I have tried directly removing the default value from the column but I get the error "Please enter a valid default value. It must not be blank". Any idea on how to remove the value once it is set.

1
  • Please edit your question and add a bit more detail a screenshot of the column definition would help. What type of column is it? Is the column itself required? Then it cannot be blank.
    – teylyn
    Jun 21, 2021 at 20:40

3 Answers 3

0

Maybe it's how you're trying to do it? When you're in the list, try going to the gear, list settings, click on the column name to edit, delete the default value, and hit OK. That worked without issue for me, anyhow. #fingerscrossed!

1
  • I am going gear--> library settings --> Column default value settings then clicking on the column's name and removing the value from Default Value text-box. and pressing ok but it gives me error saying default value can't be blank, I am unable unclick the "use this default value" radio button
    – hellothere
    Jun 22, 2021 at 8:28
0

Please perform the following troubleshooting:

1.Please delete the Default value. Click on the column name >> Column settings >> Edit.

enter image description here

2.Please make sure disable "Require that this column contains information" option.

enter image description here

3.Please refresh page and clear browser cache.

0

I had the same issue. It's the "Do not specify a default value for this location" button that is missing.

If you open the URL in Edge or Internet Explorer it will appear. Seems to be a bug affecting Chrome users.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.