I have been trying to remove an inactive clone topology, that was created by executing

New-SPEnterpriseSearchTopology -Clone -SearchApplication $ssa -SearchTopology $current

by executing

Remove-SPEnterpriseSearchTopology -Identity <guid> 

and the outcome is the below image

enter image description here

Basically, what i was trying to achieve was to move the index component to another partition than Local Disk.

Has anyone faced any similar problems?

I am able to add a new inactive topology but i am not licensed to remove it?

It's an Sharepoint Server 13 On-Prem installment.

1 Answer 1


Answering my own question, as it turns out, i was under the belief that the sharepoint server was at least Sharepoint Server 13- Standard edition.

Unfortunately, it was Sharepoint Foundation 13, which cannot allow you to perform such actions.

There is a detailed post here, which describes the procedure followed in order to setup the SSA, but i still haven't tried out if some of the scripts might have worked in my case.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.