2

I have a Modern Team Site and have default permission groups (Owner, Member, Visitor). For the new requirement I have created a new group with new permission level (New Group Test).

New Permission Group

But when I add users from home page this new group is not showing. There's only Owner and Member.

Not Showing the new group

I need to assign some users to this new group.

I know I can directly add the users in the group in the first screenshot.

But is it possible to make that group available in the home page as in the second screenshot?

Or by default it only shows Member and Owner option?

1 Answer 1

0

This is a default behavior in SharePoint Online team site. By default it only shows the Microsoft 365 groups in Group membership Panel.

To add users to the SharePoint groups, you need to go to the Site Settings --> People and groups

URL:

<siteUrl>/_layouts/groups.aspx

To grant permissions users or SharePoint groups, you need to go to the Site Settings --> Site permissions

URL:

<siteUrl>/_layouts/user.aspx

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.