2

We migrated a folder to the a new Document Library and when trying to delete the original, I get this message. Is there anyway to override this and delete as an administrator? Do I need to force a check-in or is it because someone has a single document open. I tracked down the user in question and he says he closed everything. We even locked down permissions and set everybody to 'Read' but I still cannot delete the Folder

enter image description here

1 Answer 1

4

Steps to solve your problem,

  1. Go to library settings
  2. In permission and management > click on Manage files which have no checked in version
  3. When you see list of checked out files
  4. Take ownership of selection > select the document for which you want to take ownership
  5. Delete it or update it, it's up to you 🙂

I didn't do this by my self > not unit tested. 😉

For more details, you can go through this below mention links.

  1. SharePoint - Unable to delete a locked or checked out document
  2. Resolving "File Checked Out Or Locked For Editing" Issue In SharePoint

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.