0

I was searching for imported user profiles on Manage User Profiles page on Central Administration.

The search is working fine for all other search terms except when I input alphabet "s" or "i". I then got an error page: "Sorry, something went wrong. An unexpected error has occurred."

The ULS error log shows:

03/25/2021 16:05:44.47 w3wp.exe (0x180C) 0x1EF4 SharePoint Foundation General 8nca Medium Application error when access /_layouts/15/ProfMngr.aspx, Error=UserProfileApplicationNotAvailableException_Logging :: UserProfileApplicationProxy.GetRawPartitionID has null proxy at Microsoft.Office.Server.Administration.UserProfileApplicationProxy.GetRawPartitionID(SPServiceContext serviceContext) at Microsoft.Office.Server.SiteContext..ctor(SPServiceContext serviceContext) at Microsoft.Office.Server.SiteContext.get_Current() at Microsoft.SharePoint.Portal.UserProfiles.AdminUI.ProfileManager.OnPreRender(EventArgs e) at System.Web.UI.Control.PreRenderRecursiveInternal() at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) 7da9b79f-9b16-b0d5-f6fd-d8de4d91cfe4

03/25/2021 16:05:44.47 w3wp.exe (0x180C) 0x1EF4 SharePoint Foundation Runtime tkau Unexpected Microsoft.Office.Server.UserProfiles.UserProfileApplicationNotAvailableException: UserProfileApplicationNotAvailableException_Logging :: UserProfileApplicationProxy.GetRawPartitionID has null proxy at Microsoft.Office.Server.Administration.UserProfileApplicationProxy.GetRawPartitionID(SPServiceContext serviceContext) at Microsoft.Office.Server.SiteContext..ctor(SPServiceContext serviceContext) at Microsoft.Office.Server.SiteContext.get_Current() at Microsoft.SharePoint.Portal.UserProfiles.AdminUI.ProfileManager.OnPreRender(EventArgs e) at System.Web.UI.Control.PreRenderRecursiveInternal() at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) 7da9b79f-9b16-b0d5-f6fd-d8de4d91cfe4

I've been searching on the web for a long time but could not find out what was happening. Please help!

Thanks in advance!

1 Answer 1

0

Verify your user account has Full Control in the Administrators and Permissions tab when highlighting the User Profile Service App in the Manage Service Apps page in Central Admin.

1
  • Yup i do have full control. But still facing the same issue. Mar 26, 2021 at 0:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.