I am unable to check out a document from app on file explorer which has a setting "Require Check out" to be yes.

This Microsoft reply suggests there should be a yellow bar asking to checkout but I can't see that.

Please let know what I am missing here.

1 Answer 1


Open your client application -> File -> Options -> Trust Center -> Trust Center Settings -> Protected View -> Uncheck all three options.

Then re-open document in the client application, check out will appear.

enter image description here

  • this didn't really solve the problem. I still can't see the Check Out bar. (Nor I can see the check out option from Info -> Manage Document) Mar 19, 2021 at 17:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.