1

I have a column (Process) in the document set that should remain displayed on the overview page (screenshot) where all the documents can be found. When I edit the properties (2. screenshot), however, it should no longer be there. How is that possible?

Screenshot 1:

enter image description here

Screenshot 2:

enter image description here

1
  • Try below solution and let me know if it works for you. Feb 25 at 13:50
0

Follow below steps:

From a document library: (If you have properties form open like screenshot 2, skip step 1 & 2)

  1. Select a file.

  2. In the Information Pane:

    • Locate the Properties section.
    • Click Edit all.
  3. At the top of the form, select Edit Form > Edit columns.

  4. In the Edit columns pane, check (to show) or uncheck (to hide) the box for the column or columns as needed.

  5. When you're finished, select Save.

Reference: Show or hide columns in a list or library form

4

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.